Activar plugin Java y otros plugin NPAPI en Firefox 52/53

A partir de marzo de 2017 Firefox decidió seguir los pasos de Chrome y dejar de dar soporte a los plugin NPAPI. Los plugin NPAPI son componentes binarios integrados al navegador web. Algunos de los plugin NPAPI conocidos son Flash, Java y la extensión web de GNOME Shell.

Esta política se está tomando por seguridad ya que existen muchos sitios que ejecutan software malicioso haciendo uso de estos plugin. El problema de esto es que en empresas e instituciones que tienen herramientas informáticas que se basan en estos plugin dejan de funcionar trayendo mas de un dolor de cabeza a los administradores de sistemas. El problema se agrava si las terminales que se utilizan en esas instituciones son GNU/Linux ya que los únicos navegadores web que mantienen el soporte a estos plugin son Internet Explorer 11 en plataformas Windows y Safari en plataforma Apple OS.

Habilitar el plugin en un navegador Firefox 52/53

El siguiente procedimiento es válido para cualquier sistema operativo que utilices ya que la configuración es exclusivamente para el navegador web Firefox. Para ello hay que ingresar a la configuración de las variables que tiene Firefox ingresando en la barra de direcciones el texto about:config. Luego confirmas el texto de advertencia. Se debe hacer un click derecho del mouse en cualquier lugar de la pantalla, elegir nuevo y luego lógico (en inglés new y boolean). En la ventana de diálogo ingresar la etiqueta plugin.load_flash_only y elegir la variable false.

En el siguiente video se muestra el procedimiento.

 

 

No dudes en dejar tus comentarios para compartir con otros visitantes tu experiencia y soluciones alternativas.

 

Enlaces útiles:

Javahttps://www.java.com/
Firefox 52 ESRhttps://www.mozilla.org/firefox/organizations/
Comprobar plugin Javahttp://www.deciencias.net/simulaciones/comprobar/java.htm

 

Apuntes IT - Compartiendo conocimiento.
Tech Nerd theme designed by Siteturner
Share
Share